Yamaha kodiak 400 nie kręci

Wasze doświadczenia i pytania związane z quadami Polaris
YamahaKod400
Posty: 10
Rejestracja: pn 05 lis, 2018
Quad:: Yamaha kodiak 400
Imię: Marcin

Re: Yamaha kodiak 400 nie kręci

Post autor: YamahaKod400 » pt 09 lis, 2018

Tak jestem pewny na 99.9% że to poszedł przekaznik Ale zawsze jest to 0.1% że to coś innego. jutro zakupie nowy chyba że nie będzie w sklepie to w następną sobotę
Pozdrawiam

YamahaKod400
Posty: 10
Rejestracja: pn 05 lis, 2018
Quad:: Yamaha kodiak 400
Imię: Marcin

Re: Yamaha kodiak 400 nie kręci

Post autor: YamahaKod400 » pt 30 lis, 2018

Wymieniłem przekaznik rozrusznika i dalej nic gdy przyciskam przycisk od odpalania to zaczyna coś bzyczec jak by się jakieś zwarcie robiło dokładnie ten dźwięk słychać w module zapłonu
Pozdrawiam :/

Awatar użytkownika
jarecki13
Posty: 600
Rejestracja: ndz 26 cze, 2011
Quad:: TraktoReX 680 :)
Imię: Jarek
Lokalizacja: Dolny Śląsk B-c

Re: Yamaha kodiak 400 nie kręci

Post autor: jarecki13 » ndz 02 gru, 2018

szukaj po kablach od modułu do startera , moduł masz dobry bo jeśli palisz z szarpaka i chodzi normalnie to nic jemu nie powinno dolegać , moduł odpowiada za podanie iskry do cewki , skoro z szarpaka odpalasz i impulsator podaje impuls do komputera a komputer do cewki to nic z nim nie powinno być , sprawdź na krótko rozrusznik czy kręci i czy dobrze podłączyłeś przekaźnik , bo z tego co się orientuję to różne przekaźniki są na rynku i potrafią mieć zamienione bieguny , made in china

Awatar użytkownika
jarecki13
Posty: 600
Rejestracja: ndz 26 cze, 2011
Quad:: TraktoReX 680 :)
Imię: Jarek
Lokalizacja: Dolny Śląsk B-c

Re: Yamaha kodiak 400 nie kręci

Post autor: jarecki13 » ndz 02 gru, 2018

ewentualnie od początku miernik w łapę i sprawdzamy ile ma aku , czy przewody od aku są dokręcone , czy wszystkie masy mają styk z obudową silnika ramy i rozrusznika[jeśli tyle masz podłączeń masowych] , jeśli to sprawdziłeś i wszystko jest oki to lecimy z miernikiem do przekaźnika czy dostaje napięcie , czy z przekaźnika idzie napięcie do rozrusznika po wciśnięciu startera jeśli idzie a nie kręci rozrusznik jest walnięty jeśli to sprawdzisz i dalej będzie źle to zostaną kable do modułu które bez serwis manuala nie ogarniesz to samo tyczy się kabli od startera elektrycznego czy aby on gdzieś nie robi zwarcia

YamahaKod400
Posty: 10
Rejestracja: pn 05 lis, 2018
Quad:: Yamaha kodiak 400
Imię: Marcin

Re: Yamaha kodiak 400 nie kręci

Post autor: YamahaKod400 » pt 14 gru, 2018

Wielkie dzięki za pomoc !
Właśnie udało mi se odnaleźć 2 winowajców
Jeden z nich przerwany niebieski kabelek.
A 2 to jednak akumulator
Pozdrawiam Cię serdecznie !

Awatar użytkownika
jarecki13
Posty: 600
Rejestracja: ndz 26 cze, 2011
Quad:: TraktoReX 680 :)
Imię: Jarek
Lokalizacja: Dolny Śląsk B-c

Re: Yamaha kodiak 400 nie kręci

Post autor: jarecki13 » sob 15 gru, 2018

Niebieski kabelek był od jakiego połączenie ?

YamahaKod400
Posty: 10
Rejestracja: pn 05 lis, 2018
Quad:: Yamaha kodiak 400
Imię: Marcin

Re: Yamaha kodiak 400 nie kręci

Post autor: YamahaKod400 » ndz 16 gru, 2018

Ten jabłek idzie do przekaźnika rozrusznika A był zerwana mam Boże jak siedzenie podnosiłem czy coś się zerwał
Pozdrawiam

ODPOWIEDZ

Wróć do „Polaris”