Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Wasze doświadczenia i pytania związane z chińskimi quadami
ODPOWIEDZ
malum
Posty: 10
Rejestracja: wt 05 sty, 2016
Quad:: Eagle Lyda 203
Imię: Marcin

Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: malum » sob 14 mar, 2020

Mam problem z rozrusznikiem w quadzie EAGLE Lyda 203. Bardzo ciężko kręcił, a wyświetlacz siadał do zera. Wymieniłem więc na nowy i jest to samo. Na filmie słychać jak kręci na akumulatorze od disla o prądzie rozruchu 780A:
[youtube]https://youtu.be/8WF5wHY3xpk[/youtube]
Instalacja wyląda na dobrą. Czy problemem może być coś z silnikiem, albo...? Żeby było zabawniej, to na jesień padła mi kosiarka (traktorek). Ma dokładne taki sam problem :-( ale zajmę się nim dopiero jak zrobi się cieplej. Quad jest mi jednak potrzebny do pracy.

Awatar użytkownika
Robson102
Posty: 334
Rejestracja: ndz 15 sty, 2017
Quad:: Can Am Outlander 1000R MAX XT-P
Imię: Robert
Lokalizacja: Wołów

Re: Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: Robson102 » ndz 15 mar, 2020

To że instalacja wygląda na dobrą, to o niczym nie świadczy. może być problem na połączeniach.
Sprawdź napięcie w czasie rozruchu na akumulatorze i na rozruszniku.
Robert

malum
Posty: 10
Rejestracja: wt 05 sty, 2016
Quad:: Eagle Lyda 203
Imię: Marcin

Re: Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: malum » pn 23 mar, 2020

Podczepiłem przewody zasilające wprost z akumulatora do rozrusznika (zarówno + jak i -) i problem nie ustąpił. W dalszym ciągu kręci tak samo.

Awatar użytkownika
Robson102
Posty: 334
Rejestracja: ndz 15 sty, 2017
Quad:: Can Am Outlander 1000R MAX XT-P
Imię: Robert
Lokalizacja: Wołów

Re: Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: Robson102 » pn 23 mar, 2020

Zmierzyłeś napięcie w czasie rozruchu na akumulatorze i na rozruszniku?
Robert

malum
Posty: 10
Rejestracja: wt 05 sty, 2016
Quad:: Eagle Lyda 203
Imię: Marcin

Re: Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: malum » sob 04 kwie, 2020

Nie mierzyłem. A ma to jakieś znaczenie? Jeśli podpinałem rozrusznik bezpośrednio do akumulatora to napięcie nie powinno być inne. Instalacja faktycznie może gdzieś nie kontaktować, ale na bezpośrednim podłączeniu?

Awatar użytkownika
Robson102
Posty: 334
Rejestracja: ndz 15 sty, 2017
Quad:: Can Am Outlander 1000R MAX XT-P
Imię: Robert
Lokalizacja: Wołów

Re: Problem z rozrusznikiem - QUAD EAGLE Lyda 203

Post autor: Robson102 » ndz 05 kwie, 2020

Ma duże znaczenie.
Zmierz i podaj jakie było.
Robert

ODPOWIEDZ

Wróć do „Chińskie quady”