Kymco MXU 500 gaśnie przy zjazdach

Wasze doświadczenia i pytania związane z quadami Kymco
ODPOWIEDZ
Dwayne
Posty: 104
Rejestracja: pt 14 lut, 2014
Quad:: Kymco kxr 250, TGB Target 525, Kymco MXU 500irs
Imię: szymon

Kymco MXU 500 gaśnie przy zjazdach

Post autor: Dwayne » śr 26 lut, 2020

Witam, podczas pokonywaniu zjazdów i częstym hamowaniu silnikiem quad gasnie, lub poprostu przy dłuższej jeździe około 40 minut często lubi zgasnąć i trudno mu jest odpalić. Trzeba odczekać a ostygnie.
Jeszcze postaram się wyczyścić gaznik i wymienić świece chodź nie wyglądają że by było coś z nimi złego...
Może miał ktoś podobny problem ?
Wymienić pływak czy cały zestaw naprawczy do gaźnika zalozyc. Jak myślicie ?

Awatar użytkownika
tede74
Administrator
Posty: 1003
Rejestracja: sob 19 maja, 2007
Quad:: Sportsman XP 1000
Imię: Tomek
Lokalizacja: Stargard
Kontakt:

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: tede74 » śr 26 lut, 2020

Jaki przebieg? Zawory były ustawiane?
:I love POLARIS:

Dwayne
Posty: 104
Rejestracja: pt 14 lut, 2014
Quad:: Kymco kxr 250, TGB Target 525, Kymco MXU 500irs
Imię: szymon

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: Dwayne » śr 26 lut, 2020

Przebieg 6 tysięcy rocznik 2011.

Awatar użytkownika
tede74
Administrator
Posty: 1003
Rejestracja: sob 19 maja, 2007
Quad:: Sportsman XP 1000
Imię: Tomek
Lokalizacja: Stargard
Kontakt:

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: tede74 » pt 28 lut, 2020

Jak na ciepłym nie chce odpalać, a na zimnym odpala to zacznij od sprawdzenia luzów na zaworach
:I love POLARIS:

Dwayne
Posty: 104
Rejestracja: pt 14 lut, 2014
Quad:: Kymco kxr 250, TGB Target 525, Kymco MXU 500irs
Imię: szymon

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: Dwayne » pn 02 mar, 2020

Właśnie tak zrobię, ale niewiem jaki ma być lub na zaworach.
Wyczytałem na kilku stronach że Kymco mxu 500 na gaźniku ma 1mm na ssącym i wydechowym.
Może ktoś to jakoś potwierdzić ? Wydaje mi się że to za dużo, chyba że poprostu tak ma być ?

Piotrek79
Posty: 52
Rejestracja: śr 17 lip, 2013
Quad:: Kymco KXR 250

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: Piotrek79 » czw 05 mar, 2020

Może być ssący i wydech 1mm.
250/300 kxr,mxu,maxxer mają właśnie 1mm luz zaworowy.
Ustaw 1mm i tyle. Najwyżej będzie trochę klepał to wtedy zmniejszysz,ale ja obstawiam właśnie 1mm.

Awatar użytkownika
Ranid
Posty: 190
Rejestracja: sob 24 sie, 2013
Quad:: CF Moto 500 long [był Grizzli 700]]
Imię: Mirek
Lokalizacja: Polanica Zdr/Szczytna

Re: Kymco MXU 500 gaśnie przy zjazdach

Post autor: Ranid » czw 05 mar, 2020

Paliwo grzeje się w wężyku do gażnika i zapowietrza,trzeba odizolować folią aluminiową.

ODPOWIEDZ

Wróć do „Kymco”